Instagram-api-ocalypse

If you use the standard “Instagram Platform API” for anything then it’s worth noting that planned deprecations have just been brought forward as of 5th April 2018. It seems like this is going to cause quite a few apps to break and result in a lot of unhappy developers:

To continuously improve Instagram users’ privacy and security, we are accelerating the deprecation of Instagram API Platform, making the following changes effective immediately. We understand that this may affect your business or services, and we appreciate your support in keeping our platform secure.

These capabilities will be disabled immediately (previously set for July 31, 2018 or December 11, 2018 deprecation). The following will be deprecated according to the timeline we shared previously:

Leave a Reply

Your email address will not be published. Required fields are marked *